Olivier

Bugs Et Problèmes En Tous Genres

Recommended Posts

Bon retour à toi :bigemo_harabe_net-140:

Peux-tu m'indiquer où tu as eu cette erreur fatale ? je n'arrive pas à la trouver.

Pour activer ton blog, une fois connectée aux forums, il faut aller sur "Mes paramètres" dans le menu déroulant en haut à droite puis cliquer sur l'onglet "Blog". Il faut ensuite cocher la case et cliquer sur "Créer mon blog". Tu pourras ensuite poster des billets (et remettre ceux de ton blog sur le site).

Le seul problème qui reste à régler pour le moment, c'est l'affichage pas terrible de l'entete des blogs. J'espère y arriver aujourd'hui.

Bonne journée ! :bigemo_harabe_net-100:

P.S.: les albums photos sont maintenant opérationnels, vous pouvez créer vos albums (pas que de photos d'ailleurs, les vidéos sont aussi acceptées) en cliquant sur l'onglet "Albums photos".

Bonjour Olivier,

Je vais voir pour remettre le blog correctement et je te dirais si j'ai des soucis.

J'ai une proposition pour le tchat, est-il possible d'avoir un son quand quelqu'un intervient? Lorsque je veux discuter, je mets un commentaire mais je passe à autre chose en attendant une réponse et souvent, j'oublie. Si quelqu'un a répondu, je n'en sais rien, il faudrait en fait que je reste scotcher tout le temps pour vérifier.

J'espère avoir été claire dans mes explications, merci d'avance.

à plus

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Une mise à jour des forums a été effectuée.

- Forums 3.0.2 vers 3.0.4

- Blogs 3.0.2 vers 3.0.4

- Albums photos 3.0.2 vers 3.0.4

- CSS 1.0.0 vers 1.0.1

N'hésitez pas à m'indiquer d'éventuelles erreurs (il peut notamment rester quelques mots non traduits de l'anglais).

Bon week-end à tous,

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité la noiraude

Soit c'est pas clair, soit c'est pas possible, soit je comprends rien, mais pourquoi les sujets du forum sont pas lisibles tout simplement de manière chronologique (ou anti chronologique) plutôt que par ce découpage bizarre en fil, qui avec les citations ne permet pas de lire une discussion "dans l'ordre" avant d'éventuellement poster ?

EDIT : je viens de voir que la version que je souhaiterais voir s'affiche maintenant (autrement dit quand j'ai cliqué sur répondre, et pas avant), c'est normal ça ??? :bigemo_harabe_net-135:

Partager ce message


Lien à poster
Partager sur d’autres sites

Soit c'est pas clair, soit c'est pas possible, soit je comprends rien, mais pourquoi les sujets du forum sont pas lisibles tout simplement de manière chronologique (ou anti chronologique) plutôt que par ce découpage bizarre en fil, qui avec les citations ne permet pas de lire une discussion "dans l'ordre" avant d'éventuellement poster ?

EDIT : je viens de voir que la version que je souhaiterais voir s'affiche maintenant (autrement dit quand j'ai cliqué sur répondre, et pas avant), c'est normal ça ??? :bigemo_harabe_net-135:

Bonjour,

C'est parce que vous avez effectué une recherche.

Si vous naviguez normalement dans les forums sans passer par le formulaire de recherche, vous obtiendrez la vue souhaitée.

Pour la modifier, cliquez sur "Cliquer ici pour afficher les options de filtrage" en bas de chaque forum pour régler vos préférences.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Suite à un problème de bases de données, le forum a été inaccessible entre dimanche soir et aujourd'hui 12h35.

Merci de votre compréhension.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité lola

Bonjour je souhaiterais postuler à une annonce mais il n'y a ni téléphone, ni e-mail, ni adresse où écrire...

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Mélanie

Bonjour :bigemo_harabe_net-100:

J'ai un petit soucis, lorsque je vais sur "mon compte" et que je tente d'ajouter une annonce ce passe quelque chose d'étrange à propos de mes disponibilités. En effet, je clique sur la zone texte pour y entrer mes disponibilités comme c'est demandé cependant lorsque je tente de la publier cela ne marche pas et un message m'indique que mes disponibilités ne sont pas entrées.

Pouvez-vous me venir en aide ?

Merci d'avance.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

Lorsque tu cliques sur la zone de texte pour entrer tes disponibilités, il y a un petit calendrier qui s'affiche dans la partie gauche de la page. Clique sur la date qui te convient sur le calendrier puis renouvelle l'opération pour la date de fin de disponibilité.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Olivier,

J'ai toujours le message d'erreur dans mon profil qui ne me permet pas de créer mon blog.

Pourrais-tu me venir en aide s'il te plait ?

Merci d'avance

Gildas

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité Maeva

Bonjour,

sur certaines de vos annonce il n'y a pas le contact mail ou tel (ex page 3), du coup comment fait-on?

Merci d'avance.

Maeva

Partager ce message


Lien à poster
Partager sur d’autres sites

Gildas, la mise à jour en cours devrait résoudre le problème.

Une mise à jour importante des forums est en cours.

De ce fait :

- La shoutbox est désactivée,

- L'affichage des blogs bug...

- L'affichage des albums photos bug...

- L'affichage des dates sur la page d'accueil bug...

N'hésitez pas à me rapporter d'autres éventuels dysfonctionnements.

Partager ce message


Lien à poster
Partager sur d’autres sites

- La shoutbox est désactivée,

- L'affichage des blogs bug...

- L'affichage des albums photos bug...

- L'affichage des dates sur la page d'accueil bug...

Tout est réparé.

Vous découvrirez également de nombreuses nouvelles fonctions.

Bonne navigation sur les forums AnimNet.com.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour je souhaiterais postuler à une annonce mais il n'y a ni téléphone, ni e-mail, ni adresse où écrire...

Bonjour,

sur certaines de vos annonce il n'y a pas le contact mail ou tel (ex page 3), du coup comment fait-on?

Merci d'avance.

Maeva

Bonsoir,

Une opération de maintenance a été faite sur les offres d'emploi aujourd'hui.

L'adresse email sera désormais automatiquement présente sur chaque offre d'emploi.

Pour les annonces déjà passées, les 200 plus récentes ont été mises à jour.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Une mise à jour de maintenance des forums a été effectuée :

3.1.1 vers 3.1.2

Merci de m'indiquer d'éventuels dysfonctionnements.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Une mise à jour de maintenance des forums a été effectuée :

Forums : 3.1.2 vers 3.1.3

Blogs : 2.2.1 vers 2.2.2

Albums photos : 3.2.1 vers 3.2.2

T'chat : 1.1.2 vers 1.1.3 (+ traduction en français)

La mise à jour des forums a provoqué un défaut de présentation pendant quelques minutes, finalement réglé.

Merci de m'indiquer d'autres éventuels dysfonctionnements.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour @ tous,

La salle anims a été réorganisée afin de vous permettre de trouver plus facilement les sujets qui vous intéressent.

Vos remarques et suggestions sont les bienvenues.

Il reste quelques sujets à classer (171 sur 800 environ), cela sera fait prochainement. Ils sont lisibles dans le forum "à classer".

Un grand merci à laballe qui a travaillé sur cette nouvelle structure.

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt Olivier et Quentin :bigemo_harabe_net-100:

Alors 3 chosoes :

- Le site rame surtout quand les pages s'affichent, y a pas moyen de faire quelque chose ? :bigemo_harabe_net-174:

- Sur la page d'accueil, les liens vers le forum général, la forum de situations, le forum coups de gueule et le forum coups de coeur ne marchent pas. :bigemo_harabe_net-63:

- Le concours de la bande dessinée s'affiche toujours alors qu'il devrait etre fini depuis longtemps. :bigemo_harabe_net-24:

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Lau,

- Ici le site ne rame pas... donc ou il y eu un problème passager et il est s'est réglé de lui-même ou tu rencontres toujours les mêmes difficultés et dans ce cas, cela est lié ta connexion (cela peut arriver, même si d'autres sites s'affichent normalement).

- Les liens vont être corrigés, c'est lié à un changement de méthode d'affichage des noms des pages du forum.

- Concernant le concours, c'est exact. Le site fonctionne "en mode dégradé" depuis juin 2009 en termes de mises à jour (sauf pour le forum maintenu à jour). Cela est lié à un changement de fonctions professionnelles qui ne me laissent pour le moment que très peu de temps pour mes sites Internet. Si certains ont le temps de rédiger des news, c'est avec plaisir que je les mettrai en ligne. La version 6 du site est presque prête depuis plus de deux ans mais je n'ai pas le temps de la finir actuellement. Peut-être pour les dix ans d'AnimNet.com...

Bonne soirée,

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je n'arrive plus à mettre des images. A chaque fois je tombe sur ce message :

Vous n'êtes pas autorisé à utiliser cette extension pour les images sur ces forums. Un format valide c'est : http://www.domaine.com/image.gif, un format invalide c'est : http://www.domaine.com/image.une.gif.

Si quelqu'un pouvait m'expliquer ce mystère ! Et comment faire pour le résoudre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Il y a probablement un problème sur le fichier image que tu souhaites insérer.

Essaie de convertir ton image en .jpg pour l'insérer.

Edit 17h08 : j'ai trouvé d'où vient le problème : il y avait un "?" après le slash dans l'adresse de ton image et ce n'est pas autorisé (il suffit de l'enlever et ça marche).

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité LEONARD

Quand je regarde les offres d'emploi, je ne peux jamais voir les pages suivant la première. C'est très embêtant étant donné que ça limite mon champ d'action à une quinzaine d'annonces quand il me sembl en avoir beaucoup plus disponibles.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Léonard,

Le système semble fonctionner normalement.

Merci de me fournir plus de renseignements (navigateur, version, recherche effectuée, adresse exacte dans la barre d'adresse, etc.).

Olivier.

Partager ce message


Lien à poster
Partager sur d’autres sites
Invité
Vous postez un commentaire en tant qu’invité. Si vous avez un compte, merci de vous connecter.
Répondre à ce sujet…

×   Vous avez collé du contenu avec mise en forme.   Supprimer la mise en forme

  Only 75 emoji are allowed.

×   Votre lien a été automatiquement intégré.   Afficher plutôt comme un lien

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Chargement